intfiction.org

The Interactive Fiction Community Forum
It is currently Wed Aug 15, 2018 7:45 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Server Move
PostPosted: Sat Sep 26, 2009 7:13 am 
Offline
Site Admin

Joined: Sat Dec 22, 2007 9:54 am
Posts: 196
The "new hardware" we were moved to after the first two crashes proved to not be as stellar as promised. There was a period of downtime of about 9 hours from Thursday night to Friday morning, with no explanation given. When it came back up, the server time was over 12 hours off, showing Thursday around 12:30 PM as the time, even though it should have been Friday at 6:30 AM.

When my server was dedicated (back when Lunatix Online was a cash cow), I had full access to change the server clock (even set up a cron job to auto-sync via ntpdate), but on a VPS you can't do that. So I sent another support ticket. Later Friday afternoon it was down for a couple more hours, then came back up even worse than before, showing September 11th (almost two weeks ago) as the system date.

They seem to have fixed it, but in the meanwhile I decided to stop being lazy and just find other hosting. The old host was through WingSix, with the VPS apparently owned by MidPhase.com. I was able to set up a VPS with Spry.com, move everything, and it all seems to be working. I'll continue to make automatic backups every morning, just in case.

I certainly can't recommend hosting through WingSix.com or MidPhase.com. As of right now, I never received a single answer to my support tickets, nor any kind of explanation about what happened on the MidPhase status page.


Top
 Profile Send private message  
Reply with quote  
 Post subject: Re: Server Move
PostPosted: Sat Sep 26, 2009 11:40 am 
Offline

Joined: Sat Dec 22, 2007 11:52 pm
Posts: 1056
Thanks for handling this Merk :)


Top
 Profile Send private message  
Reply with quote  
 Post subject: Re: Server Move
PostPosted: Sat Sep 26, 2009 5:36 pm 
Offline
Site Admin

Joined: Sat Dec 22, 2007 9:54 am
Posts: 196
They did (finally) respond, but it's too little too late. They said there was some kind of licensing issue. I wonder if some part of the VPS or the software that runs it had expired, wouldn't load, and ultimately they set the date backward while waiting on an updated license. Just guesswork, but that's all the info I have.

So far, the new server seems to outperform the old one anyway, and it was only a couple dollars more expensive.


Top
 Profile Send private message  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group